Shopping Basket

 x 

Cart empty


Log In

Find Us Elsewhere

SSL

Forum Search

Keyword

VM Product Snapshot Pro In module

  • mariovns
  • Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
4 years 8 months ago #3004 by mariovns
VM Product Snapshot Pro In module was created by mariovns
Hi. I need to use the plugin within a module.
The Quantity Controls are not working. I can't even disable them. Also is not loading the styleshit.
Please help. I need to use it like that or else is useless for me.
Thanks
Attachments:

Please Log in or Create an account to join the conversation.

More
4 years 8 months ago #3006 by boggler
Replied by boggler on topic VM Product Snapshot Pro In module
Hello, this sounds like it is a problem with the module not loading the relevant scripts and stylesheets, I will have a look into this and see if there is a solution.

I would also suggest that you turn off the Joomla caching system while you try to set up the module, and delete any cached content including your browser cache, it is possible that this is simply a caching issue.

Please Log in or Create an account to join the conversation.

More
4 years 8 months ago #3007 by boggler
Replied by boggler on topic VM Product Snapshot Pro In module
Hello again, I tested the plugin in a custom html module on one of our testing sites using Joomla 3 and Virtuemart 3 and it all seems to work as it should.

So it definitely should work on your site. So my suggestions are:

1. Check that it is not a caching issue, as I mentioned above.
2. If that does not solve it could you let me know which versions of Virtuemart and Joomla you are using so I can test with them?
3. Could you also give me a url where I can see for myself? It would help me a lot to see what is actually going on.

I am sure that there is a solution to this.
The following user(s) said Thank You: mariovns

Please Log in or Create an account to join the conversation.

  • mariovns
  • Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
4 years 8 months ago - 4 years 8 months ago #3008 by mariovns
Replied by mariovns on topic VM Product Snapshot Pro In module
Hi.
The Joomla caching system was already turned off.
Deleted joomla & browser cached content but still not working.

Joomla Version: Joomla! 3.3.6 Stable
Virtuemart version: Virtuemart 3.0.0
I could also give you a url but i'd prefer private.

Thanks a lot!
Last edit: 4 years 8 months ago by mariovns.

Please Log in or Create an account to join the conversation.

More
4 years 8 months ago #3009 by boggler
Replied by boggler on topic VM Product Snapshot Pro In module
Hello, could you send me an email with the URL? I understand if you don't want to post it here.

Please send it to the address you got your order confirmation from, that is customers at spiralscripts.

Please Log in or Create an account to join the conversation.

Moderators: boggler
Time to create page: 0.216 seconds

Donate to Us

If you like our extensions, consider making a donation to say thanks.