Shopping Basket

 x 

Cart empty


Log In

Find Us Elsewhere

SSL

Forum Search

Keyword

Newstab module doesnt work properly

  • nikspino
  • Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
5 years 9 months ago #2345 by nikspino
Newstab module doesnt work properly was created by nikspino
Hi, dome time ago i purchased newstab module 1.2 version, however it began to not work properly, so i deactivated. For it is a very nice module, today i decided to buy again it on 1.2.3 version, but tables works fine only some second, untill i do refresh page (see screenshot or directly the site: www.privacyofficer.it . (i use joomla 1.5.26 version).
I tried to solve tge problem but i did not understand why tables are not displayed correctly. Can you help me? please, i love your module, but i need to work correctly.

Thank you in advance

Nicola
Attachments:

Please Log in or Create an account to join the conversation.

More
5 years 9 months ago #2346 by boggler
Replied by boggler on topic Newstab module doesnt work properly
Hello, this is actually due to a bug with Joomla 1.5 that happens when you have the system caching turned on. It fails to load the module stylesheets, with the result that the tabs do not get displayed correctly.
Fortunately it is quite an easy problem to solve, we have made version 1.2.4 available which fixes the problem. You can download it using your existing download link. You can upload and install it as normal using the Joomla installer. It should fix the problem - but remember that you will need to clear the module cache using the Joomla clear cache function, otherwise the system caching will show you the old version of the module output.

Please Log in or Create an account to join the conversation.

Moderators: boggler
Time to create page: 0.388 seconds

Donate to Us

If you like our extensions, consider making a donation to say thanks.