Shopping Basket

 x 

Cart empty


Log In

Find Us Elsewhere

SSL

Forum Search

Keyword

Error installing Spiral Paid Plugin

  • Grahamdek
  • Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
3 years 11 months ago #3347 by Grahamdek
Error installing Spiral Paid Plugin was created by Grahamdek
Hi
I have upgraded to the latest Joomla 3.4.4 and installed Virtuemart 3.0.10

When I try install the Spiral Paid Plugin (v1.5.0) I get the following error message:

Warning
JInstaller: :Install: Can't find Joomla XML setup file.
Error
Unable to find install package

Please can you let me know what the problem could be.
Thanks

Please Log in or Create an account to join the conversation.

More
3 years 11 months ago - 3 years 11 months ago #3348 by boggler
Replied by boggler on topic Error installing Spiral Paid Plugin
Hello, I am sorry to hear that you are having these problems. Usually this kind of error indicates that either there is a problem with the XML manifest file, or that you are trying to install the wrong thing, eg the wrong version.

I have checked, and the manifest is fine. The version (1.5.0) that you are trying to install is correct for your version of Joomla. However I would check that this is definitely the actual version that you are trying to install, we do include a download link for a legacy version for Joomla 1.5, (called plgvm_spiral_download_J1.5.zip) and so sometimes it is possible to mistakenly try to install that instead. The file that you should be installing is called plgvm_spiral_download.zip.

If this does not help, could you email me the zip file that you are trying to install? Please use the address customers at spiral scripts (from which you should have received your order confirmation), and I will check the file. It is possible that the zip archive somehow got corrupted in which case I will see that a new version is uploaded.
Last edit: 3 years 11 months ago by boggler.

Please Log in or Create an account to join the conversation.

  • Grahamdek
  • Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
3 years 11 months ago #3350 by Grahamdek
Replied by Grahamdek on topic Error installing Spiral Paid Plugin
Thank you

I have emailed the zip file that I am trying to install.

Please Log in or Create an account to join the conversation.

More
3 years 11 months ago #3352 by boggler
Replied by boggler on topic Error installing Spiral Paid Plugin
Hello, actually I see now that I did email you yesterday in reponse to an earlier email, but there seems to be a problem with your spam filter, it is returning my mail.

The problem is that you are trying to install an old version of the plugin, for Joomla 1.5 and Virtuemart 2. It will not install in Joomla 3 because it will not accept installation packages for Joomla 1.5. Even if you did manage to install it, there are some important changes to the way that Virtuemart handles custom plugins in version 3. Essentially the version that you are using now, 2.9.9.5, is really Virtuemart 3 in all but name, and the version of the plugin that you are trying to use is not compatible with Virtuemart 3, which had not been released at the time the code was written. You will need to update the plugin to the latest version in order for it to work.

We do provide updates for a year after you originally buy the plugin, however I see that this will have expired by now, so you will need to buy the plugin again.

Please Log in or Create an account to join the conversation.

Moderators: boggler
Time to create page: 0.206 seconds

Donate to Us

If you like our extensions, consider making a donation to say thanks.