Shopping Basket

 x 

Cart empty


Log In

Find Us Elsewhere

SSL

Forum Search

Keyword

GoogleBaseXML, not working at all

  • piko84
  • Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
4 years 4 months ago #3115 by piko84
GoogleBaseXML, not working at all was created by piko84
Hello,

we have recently purchased GoogleBaseXML, but it's not working at all.

We have Joomla 2.54 and VirtuMart 2.0.6.
After installing this component("com_googlebasexml4") we go to the Components->googlebasexml and we get the following error message:
Class 'JControllerLegacy' not found in .../administrator/components/com_googlebasexml/googlebasexml.php on line 32

Regards

Please Log in or Create an account to join the conversation.

More
4 years 4 months ago #3116 by boggler
Replied by boggler on topic GoogleBaseXML, not working at all
Hello, the problem is caused by the fact that you are using very early versions of Joomla 2.5 and Virtuemart 2, and trying to use it with the latest release of the feed component, which is designed to work with the latest releases of Joomla and Virtuemart. What I suggest you do, rather than use the latest version of the feed component, is to use a legacy version, because it will have been written for those early versions and so should work.

In your order you should have the download link for version 3.0.10 of the feed, which is described as the legacy version for Joomla 1.5 and Virtuemart 2. However it is actually compatible with Joomla 2.5 as well, particularly the early versions. I suggest you try using that that version, it should work.

If it does not, let me know, and I will try to help you further.

Please Log in or Create an account to join the conversation.

Moderators: boggler
Time to create page: 0.225 seconds

Donate to Us

If you like our extensions, consider making a donation to say thanks.